Vous devez vous identifier pour créer des messages et des sujets.

Impossible d'installer un paquet.click sur mon terminal

Bonjour !

J'ai récup des sources et modifié quelques lignes pour que tout me convienne via mon Ubuntu 17.10 puis rendu .click via la command "clickable".

Lorsque j'envoi mes paquets sur mon Nexus 5 (sous UBports) et que je veux l'installer via l'installateur .click dédié (UT Tweak Tool)... j'ai une erreur  ("Root: signature check failed etc...") et si je passe par la commande :

pkcon --allow-untrusted install-local Donwloads/mon-scope.click

Erreur fatale : ..... Cannot install ... Framework "FRAMEWORK" not present on system (use --force-missing-framework option to override)

Ok mais je fais comment pour installer ce framework.. que me manque-t'il ?

si qq1 a une piste...je le remercie par avance !

 

Il nous faut savoir quel source tu as modifier et comment... La on ne peut pas t'aider sans connaître le code pour voir si tout est encore compatible.